LTI assignment addition currently unavailable

Incident Report for SchoolAI

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 18:42 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2025 - 18:35 MDT

Identified

We found an issue that was preventing LTI users attempting to embed a space as an assignment to be logged in automatically.
Posted Jun 18, 2025 - 17:01 MDT
This incident affected: Web Application (Frontend).